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Google Workspace Provisioning Error "Domain user limit reached. Contact Support"
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

When provisioning a new user to Google Workspace in the Okta dashboard, the following error appears:
 

Push new user to external application failure: Domain user limit reached. Contact Support.
 

Applies To
  • Google Workspace
  • Provisioning
Cause
According to Google documentation, the domain user limit is reached when syncing more users than the account is provisioned for.
Solution

Review the steps in the following Google documentation for when this error is encountered: GCDS error messages. For more details and steps to resolve the issue, contact Google support.

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Google Workspace Provisioning Error "Domain user limit reached. Contact Support"