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Error "Couldn’t verify your identity E0000001" when Loading Okta Verify on iPhone
Multi-Factor Authentication
Okta Identity Engine
Overview

This article is for:

  • users having issues enrolling in Multi-Factor Authentication (MFA) using Okta Verify on an iPhone device, even after resetting MFA.
  • users getting the following error on an iPhone device:
Couldn't verify your identity
Operation Failed - E0000001

 

error
 
Applies To
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA) and Adaptive MFA
  • Okta Verify
Cause

Cached network settings are not flushing for the new MFA setup.

Solution
  1. Go to iPhone Settings.
  2. Tap on General > Transfer or Reset iPhone.
  3. Tap on Reset.
  4. Reset Location & Privacy > Enter lock screen passcode.
  5. Return to Transfer or Reset iPhone > Reset > Reset Network Settings > enter lock screen passcode.

iphone settings

  1. The phone will reboot once confirmed.
  2. Once the phone has been fully rebooted, retry the steps to set up Okta Verify.
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Error "Couldn’t verify your identity E0000001" when Loading Okta Verify on iPhone