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Effy FreshService Provisioning Error "Method not Allowed"
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

When attempting to provision a user to Effy FreshService, the following error appears:

Method not Allowed
 

Applies To
  • Effy FreshService provisioning
  • SCIM
Cause
The default Email address is not a match between Okta and SP.
 
Solution

Remove the affected user from the provisioning group.

  1. Ensure that the email address from Okta and FreshService match.
  2. Re-add the user to the provisioning group.
  3. To change the email address in Freshservice, make the requester an "occasional agent" and change the default email address. Afterward, change that user back to a requester.
 

Related References

 
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    Effy FreshService Provisioning Error "Method not Allowed"