<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

DUO Authentication Registration Not Available for Okta End-Users

Okta Classic Engine
Multi-Factor Authentication

Overview

The DUO Authentication settings are no longer visible to end users in the user profile's Extra Verification section.
Extra Verification section 

  

Applies To

  • Okta Classic Engine 
  • Multi-Factor Authentication (MFA)
  • DUO Security

Cause

By default, DUO Authentication registration is not available for end-users to self-register.

Solution

If DUO Authentication should be available to end users, a specific feature must be disabled. Please open a case with Okta Support referencing this article.

Loading
Okta Support - DUO Authentication Registration Not Available for Okta End-Users