<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Downloading OAG Logs Fails and Goes into Login Loop
Access Gateway
Okta Classic Engine
Okta Identity Engine
Overview

From the Okta Access Gateway (OAG) Admin UI, the logs download option shows an error while preparing the download, as shown below: 

Failed to complete log download task on worker node(s).
Add a log forwarder or select a different date

 

Error Message


After clicking on the Change date option, the user was prompted to enter credentials. It then goes into a login loop, and the user will again see the same error message.

Applies To
  • Okta Access Gateway
  • Logs Download
Cause

Browser cache was causing the issue in UI.

Solution

Clear the browser's cache and try the same operation. Alternatively, try the operation using a private/incognito window.

Loading
Downloading OAG Logs Fails and Goes into Login Loop