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"Device State Is" and "Device Management Is" is Missing in an Okta Identity Engine Org
Devices and Mobility
Okta Identity Engine
Overview

In the Okta Identity Engine(OIE), the tenant is missing the Device state, and Device Management is an option under Authentication Policies Rules.

Device management 

This article explains why the options are missing and how to enable them.

 
Applies To
  • Okta Identity Engine (OIE)
  • Device Trust 2.0 / Device Integrations
  • Registered and Managed Devices
  • Multi-Factor Authentication
Cause

FastPass is not enabled under Okta Verify Settings.

Solution
  1. Go to Authenticators > Okta Verify Verification Options > enable Okta FastPass (All platforms).
  2. If Device management is still not visible, a certain feature is missing.


NOTE:
This Feature requires an SKU to be enabled. Please reach out to the Account Executive.

  • Workforce Identity Customer
    • "Adaptive MFA", "Adaptive Single Sign-On"
  • Customer Identity Customer
    • "Adaptive MFA"

If the Account Contact is unknown, please submit a ticket to Okta Support.


Related References

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"Device State Is" and "Device Management Is" is Missing in an Okta Identity Engine Org