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The Cloning Option Is Missing in Okta Tenants with New Add Application Menu
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

The "clone" feature option for a custom Security Assertion Markup Language (SAML) application is not visible in the new User Interface.

Applies To
  • Custom SAML app created via Application Integration Wizard (AIW) only
  • New Application Catalog User Interface for version 2.0
  • Clone feature Option for a SAML application is not visible in the new User Interface
Cause

A new feature has been enabled for Okta tenants. Additionally, this can only be performed within the same org. Cloning an App from one org to another is not supported.

Solution

The cloning feature is still available, but it is not exposed in the UI. The original App Wizard edit page of the custom SAML app can be used, and "edit" can be replaced with "clone" in the URL.

  1. Log in to the Okta Dashboard as a Super Admin.
  2. Navigate to Applications > Applications and search for the custom SAML Application intended to be cloned
  3. Go to the General Tab and click the Edit button under the SAML options, or right-click the Edit button under the SAML Settings.

Custom SAML App Settings 
 

  1. Select Copy Link Address from the web browser's address bar.

 URL 

  1. Open a new tab in the browser and paste the URL in the address bar of the new tab. Change edit to clone for the URL in the web browser address bar, rename the cloned app, and then complete the App Integration Wizard (AIW) Custom SAML app wizard. 

For example:

Clone SAML integration

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The Cloning Option Is Missing in Okta Tenants with New Add Application Menu