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Cisco Webex Meetings Provisioning Error "Automatic provisioning of user to app Cisco Webex Meetings failed: Incorrect user or password"

Okta Integration Network

Overview

Cisco Webex Meetings provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Cisco Webex Meetings failed: Incorrect user or password

 

Applies To

  • Cisco Webex Meetings
  • Provisioning
  • Error

Cause

The Cisco Webex Meetings credentials used for creating the API connection are incorrect.

Solution

  1. Go to Okta Admin Console and navigate to Applications > Applications > Cisco Webex Meetings > Provisioning > Integration > click the Edit button.

  2. Enter the Cisco Webex Meetings API credentials:
    a. Enter the Username for the admin account.
    b. Enter the Password for the Username account above.

  3. Click Test API Credentials. Once it is successful, save it.

  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

 Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

Related References

 
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Okta Support - Cisco Webex Meetings Provisioning Error "Automatic provisioning of user to app Cisco Webex Meetings failed: Incorrect user or password"