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Cannot Sign-In to an Office 2016 Application on Windows 10
Administration
Okta Classic Engine
Directories
Okta Identity Engine
Overview

When a user attempts to sign in to an Office 2016 application on a system running Windows 10, the sign-in window is either blank or shows a Signing In message with no progress:

"Signing in" screen  

Applies To
  • ​Windows 10 (build 15063.138 and later)
  • Office 2016 (build 16.0.7967 or later)
  • Integrated Windows Authentication (IWA)
  • Okta Classic environments using Desktop SSO (IWA) that are not configured to use SSL
Cause
Because of the introduction of Web Account Manager in newer builds of Office and Windows, non-secure endpoint (non-HTTPS) traffic is blocked in authentication workflows. Please read this Microsoft Bulletin for further details.
Solution

Make sure that all IWA servers are configured with SSL certificates. Please refer to Install and configure the Okta IWA Web App for Desktop SSO guide for additional guidance on enabling SSL for IWA (see the Configure SSL section).

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Cannot Sign-In to an Office 2016 Application on Windows 10