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Cannot Log into Okta with Apostrophe in Username using iOS Devices
Okta Classic Engine
Okta Identity Engine
Administration
Overview

This article explains why iOS users can have issues logging in to their Okta account if their username or password contains an apostrophe.

Applies To
  • iOS devices
  • Safari mobile
Cause

The cause of login failures for users who use an apostrophe is represented by Apple’s iOS keyboard defaulting an apostrophe to a right single quote, which is not the same character as a usual apostrophe. 

 

Find below an example of usernames recognized/not recognized:


Username example 

Solution

Hold down the apostrophe key on the Apple iOS keyboard, and select the right apostrophe when typing the username while logging into Okta.

 

Apostrophe example

 

Related References

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Cannot Log into Okta with Apostrophe in Username using iOS Devices