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Cannot Confirm New AD User During Import - Error "Validation failed"
Okta Classic Engine
Directories
Overview
Confirming an Active Directory user within Okta fails with the message:

Validation failed on assigning newly-created user to app: /9j/4AAQSkZJRgABAQEAYABgAAD/.....
Applies To
  • Active Directory (AD)
  • Imports
  • User Confirmation
  • Okta Classic Engine
Cause

The user has a thumbnail attribute populated in Active Directory

The error message is displayed on the Confirm Imported User Assignments window:

One or more assignment actions could not be performed
Validation failed on assigning newly-created user to app: /9j/4AAQSkZJRgABAQEAYABgAAD/.....


Error Message 

 

Solution
  1. Delete the attribute value for the user in the Active Directory.
  2. Downscale the thumbnail image.

NOTE: The issue can be related to other AD Attributes as well, but the Thumbnail Image is the most common one.

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Cannot Confirm New AD User During Import - Error "Validation failed"