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RADIUS, Admin Console, or Office 365 Applications will Not Show as Options in Authentication Policy
Multi-Factor Authentication
Okta Identity Engine
Overview

When trying to include RADIUS, Admin Console, or Office 365 applications in a newly created Authentication Policy, going to the Applications tab and clicking the Add App button does not show them as options.

Applies To
  • Okta Identity Engine (OIE)
  • Authentication Policies
  • Admin Console
  • Office 365
  • RADIUS Application
Cause

On OIE, RADIUS uses the legacy endpoint. Because of this, RADIUS needs to use different authentication policies than the rest of the applications. The same applies to applications such as Office 365 or the Admin console. 

Solution
  • For Office 365 and Admin Console applications, specific policies are in place that apply only to those applications.

Office 365 and Admin Console specific policies

  • On the other hand, for the RADIUS App, the application needs to be selected first, and then a rule needs to be added to the Sign On Policy by going to the Sign On tab.

RADIUS App

Sign On Policy

 

Why are certain policies not shareable?

While authentication policies can be shared across almost any OIDC or Okta Integration Network (OIN) app, policies for the Okta Admin Console, O365, and a few others cannot be shared with other apps. However, it is possible to continue utilizing the full power of the Okta Identity Engine and its capabilities for these apps. Also, when editing some policies (for example, RADIUS apps), Okta Classic experiences will still be observed as these policies have not been optimized for the Okta Identity Engine.

 


Related References

 
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RADIUS, Admin Console, or Office 365 Applications will Not Show as Options in Authentication Policy