Attempting to Upload the CSV YubiKey Seed File in Okta but Getting an Error Showing Duplicates or Invalid
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Overview
When attempting to upload the CSV YubiKey Seed File, an error indicating duplicates or invalid data appears, even after reprogramming several keys with the correct YubiKey Configuration Slot.
No new YubiKey added to database.
Seeds are either duplicates or not applicable.
Applies To
- YubiKey
- Multi-Factor Authentication (MFA)
Cause
YubiKeys have certain serial numbers that may have exhibited the issue.
Solution
There is a known issue with the YubiKey with a serial number larger than 16777215 and the Personalization Tool.
For YubiKeys with serial numbers greater than 16777215:
- Under the Settings tab, ensure that Log configuration Output is set to Yubico format.
- Under Yubico OTP tap, change the Parameter Generation Scheme to Increment Identity; Randomize Secrets. This will ensure all public identities are unique.
NOTE: If the settings above are correct, the issue may be caused by the YubiKey seed CSV file. Please check the following:
-
- If the CSV file has fewer than 6 columns.
- If the CSV file was manually modified.
