Applications Open Inside Okta Mobile Browser Instead of Native Apps
Last Updated:
Overview
When logging into Okta Mobile and clicking on an Application's Icon, it opens inside the Built-In Browser of Okta Mobile instead of the Native Application installed on the device.
Applies To
- Okta Mobile
Cause
The option to Open In Native App is not enabled.
Solution
If an application opens inside the Okta Mobile Browser instead of the Native app, please check the following:
- The Native App of application is already installed on the device
- Long Press the Application Icon inside Okta Mobile and see if the option to Open In Native App appears.
- If this option does not show up, it's expected for the app to open inside Okta Mobile Browser as the application does not support this behavior.
- After enabling the option to Open In Native App, click Done and then re-open the Okta Mobile Application. Next time, when opening Okta Mobile and clicking on the App Icon, it will launch the native app instead of the Okta Mobile built-in browser.
