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Application Admin is Not Receiving AD/LDAP Disconnect/Reconnect Notification Emails
Administration
Okta Identity Engine
Overview

After enabling the AD and/or LDAP notifications for the Admin role (such as "Disconnects and reconnects: AD agent" and "Disconnects and reconnects: LDAP agent"), the Admin user is not receiving the notification email when Active Directory or LDAP is experiencing an event.

Applies To
  • Active Directory
  • LDAP
  • Admin notifications
Cause
Some Admin roles can be constrained to specific resources rather than to the entire org. When constrained to specific resources, the admin user does not receive the AD/LDAP notification emails.
Solution

When constrained to the entire organization, the admin user will receive the AD/LDAP notification emails. If desired, the admin role that cannot be constrained to specific resources can have the role modified.

  1. Navigate to the Admin panel > Directory > People and search for the Admin user.

People tab

  1. In the user profile, select the Admin Roles tab.
  2. Click on the Edit Individual Assignments button.

Edit Individual Assignments button

  1. Click on the Edit button next to Applications.

Edit button

  1. Check the box for Constrain this role to the entire organization and Confirm the changes.

  Enable "Constrain this role to the entire organization"  

 

Related References

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Application Admin is Not Receiving AD/LDAP Disconnect/Reconnect Notification Emails