Airtable Provisioning "Error while verifying if user exists: Forbidden. Errors reported by remote server: cannot search for emails on unclaimed domains"
Okta Integration Network
Overview

When provisioning a new user to Airtable, the following provisioning error appears:
 

Automatic provisioning of user <username> to app Airtable failed: Error while verifying if user <username> exists: Forbidden. Errors reported by remote server: cannot search for emails on unclaimed domains
 

Error Message

Applies To
  • Airtable

  • Provisioning

Cause
This error is thrown because the secondary domain is not added on the Airtable side.
Solution
  1. Please contact the Airtable Support Team to add the secondary domain on the Airtable side.
  2. After confirming that a secondary domain has been added on the Airtable back-end, attempt the user provisioning again. Go to the Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

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