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AD Scheduled Import Notification Emails are not Received
Okta Classic Engine
Directories
Overview

Admins are no longer receiving AD Import Notification Emails after Scheduled Imports.

Example Import Notification Email - Displays users and groups imported and changed

Applies To
  • Active Directory
  • Admin E-mail Notification
  • Okta Classic Engine
Cause

Okta sends the email notification only if the scan detects new users or groups or changes to any existing user profile or group membership.

Solution

A notification e-mail regarding a scheduled import will be received only if any updates on the Active Directory side are updated in Okta after the subsequent import. Following a successful import and under specific conditions, Okta automatically sends an email to designated administrators that details the number of users and groups scanned, added, updated, or removed during the import.

Related References

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AD Scheduled Import Notification Emails are not Received