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404 Error for Test Configuration on Jellyfish SAML App
Single Sign-On
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When configuring the Jellyfish app, performing Test Configuration displays the following error:

 

Page not found (404)
We couldn't find the resource you were looking for.

 

Jellyfish404

Applies To
  • Single Sign-On (SSO)
  • Jellyfish application
  • Okta Integration Network (OIN)
Cause

The Company Slug is not configured, which causes a 404 error.

Solution
  1. Navigate to the Jellyfish app within the Okta Admin console.
  2. Click on the Sign On tab.
  3. Within Settings, click Edit.
  4. Scroll down to Advanced Sign-on Settings.
  5. Paste the slug from Jellyfish into the Company Slug field.
  6. Click Save.

 

Login Settings

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404 Error for Test Configuration on Jellyfish SAML App