OKTA secure Auth plug-in error with firefox 32 bit and 64 bit Skip to main content
https://support.okta.com/help/answers?id=906f0000000i0qqia0&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Andrew McKinleyAndrew McKinley 

OKTA secure Auth plug-in error with firefox 32 bit and 64 bit

Hi

We are running Firefox 32 bit and 64bit browsewr on teh company system, we are getting an error when we try to update the plugin, "Okta Secure Web Authentication Plug-in could not be installed as it is not compatible with FireFox Ver ** ".
Has anyone got a work around fo rthis error, we have tried a number of Firefox version on 32 and 64 bit but keep getting this error.

Thanks
 
CostinCostin (Okta, Inc.) 
Hello Andrew,
Can you open a support ticket, by going to support.okta.com and click on " Open a case", in the upper right? We want to keep track of every issue raised by our customers so we can better help you in solving the issue you encounter.

Thank you,
NikiNiki (Okta, Inc.) 
Hi Andrew and Costin,

I have raised this issue as a Support ticket yesterday. The Case number is : 00188272.


Niki 
(Okta Community Manager)