IE Crashed/Frozon with Plugin Version 5.3.9 Skip to main content
https://support.okta.com/help/answers?id=906f0000000i05hiac&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
okta adminokta admin 

IE Crashed/Frozon with Plugin Version 5.3.9

We are experiencing IE Crashed/Frozon with Plugin Version 5.3.9 problem.  We have to delele the file from desktop/apdata/ folder to resolve the IE crashed problem. 

Are there anyone running the same problem with IE 5.3.9 plugin or any version?  If so, how did you resolve this issue?

Thanks,
Lam
Lee TschetterLee Tschetter (Okta, Inc.)
Okta has recently updated the IE plugin to version 5.5.2 which resolves many known issues. You should see this new version under Settings/Downloads in your Okta admin console.