Plugin for IE not working on win10/IE11 Skip to main content
https://support.okta.com/help/answers?id=906f0000000hzruiac&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Ian RocheIan Roche 

Plugin for IE not working on win10/IE11

We are having an issue with getting the plugin working on IE11 running on Windows 10.The plugin installs but everytime we login its not being recognised and we get a pop up telling us to install the plugin. See the popup message and the plugin info below. It works perfectly in Chrome but IE is the standard company browser.Any suggestions would be greatly appreciated. User-added imageUser-added image
Kristin BakerKristin Baker
Turn off/on compatability Mode?    Make sure it's enabled in Manage Add Ons.    Is something else enabled that's preventing it from running?    Check your anti-virus softare.
Jim KnutsonJim Knutson (Okta, Inc.)
Ian,
Here is a document with a bit more info on IE Settings and the plug in.
 https://support.okta.com/help/articles/Knowledge_Article/2354304-Verifying-IE-Plugin-Enablement
If this does not solve the issue, there may be a Policy that is in conflict with allowing the plug in to install properly, I have seen a few customers with this issue, and it always comes down to a setting in IE or a Policy Setting.