Provisioning to SalesForce App (SaleForce Federated ID) Skip to main content
https://support.okta.com/help/answers?id=9062a000000bmjqqay&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
rajat guptarajat gupta 

Provisioning to SalesForce App (SaleForce Federated ID)

hi Team

I am getting below error while trying to enable the Provisioning for Salesforce.

Please review the form to correct the following error(s):
Could not verify the Salesforce administrator login and password; please confirm that these are set correctly

I have verified the password, able to login to Saleforce. Given System Administrator role to user. Tried resetting security token an providing the same alone as well as with password. i.e.passsword+token
 
However not much avail. Please help.
Kevin TurnerKevin Turner (Okta, Inc.)
Hi Rajet

Sometimes it can depend on the Salesforce tenant license that you are trying to connect to. Is it a developer license that you are using or a full production tenant?

It would need to be one of the Salesforce tenants that allow provisioning to take place.

It's also worth noting that if it's a developer license that you can only provision a "chatter free" user profile with no role(s).
Tony FerroTony Ferro (Okta, Inc.)
Hi Rajet, I had the same issue and realized that I had set up the Salesforce developer instance as a Sandbox instead of Production in Okta > Applications > Salesforce.com > General settings.   That fixed it for me.