When user logins to salesforce via OKTA we are getting insufficient previilage erors Skip to main content
https://support.okta.com/help/answers?id=9062a000000bmdcqai&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
manoj jmanoj j 

When user logins to salesforce via OKTA we are getting insufficient previilage erors

Hi All,
   We are getting insufficient previllage errors when user try's logging into the salesforce from OKTA.Recently we have enabled Multiple SAML config in salesforce and we have also added the domain url in OKTA congfig page.The recent update in salesforce org has been causing some issues.Can anyone help us on this?
Vlad IvascuVlad Ivascu (Okta, Inc.)
Hi Manoj, 

One thing you could check for, is if the setup is configured properly both in Salesforce and in Okta. 
In Okta check for the Login URL located in the Sign On tab for the Salesforce app and make sure that the URL and the custom domain  are configured properly. For example if your domain is https://customDomain.my.salesforce.com, enter customDomain.
In Salesforce check the SAML settings for the Entity ID field. If this is set to https://saml.salesforce.com and not your customDomain you should change this to https://[customDomain].my.salesforce.com.
If you are still encountering any issues I recommend you open a ticket with our Support Team and we will be able to assist you to resolve the issues you are encountering. 

Thank You,

Vlad Ivascu
Okta Global Customer Care