How do I resolve the error: Error executing deactivateUser: Authentication credentials were not provided.. Error Code: API error: 401 Skip to main content
https://support.okta.com/help/answers?id=9062a000000xagfqak&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Ramanan HariharanRamanan Hariharan 

How do I resolve the error: Error executing deactivateUser: Authentication credentials were not provided.. Error Code: API error: 401

Hi, 

I am trying to deprovision some users from Okta, I would like to know how to resolve this error
Justin BergezJustin Bergez (Okta, Inc.)
Hi Ramanan,

This is difficult to identify without more detail, but it's typically an indication of expired or bad API credentials for an app you are attempting to deprovision users from. To verify, navigate to the app from your Okta admin console and test/re-authenticate the API credentials.

If you have additional questions, or need further investigation, I would suggest opening a ticket with Okta support, in order to more effectively track and document this issue.

We look forward to hearing from you!

Justin M. Bergez
Technical Support Engineer - Tier 2
1501885747483_PastedImage
 
Ramanan HariharanRamanan Hariharan
Thanks Justin. Application team manually provisioned the accounts since the API credentials had expired.