Secure Web Authentication (SWA) Test Connector Configuration issue. Skip to main content
https://support.okta.com/help/answers?id=9062a000000xzmkqag&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Balaji ParameswaranBalaji Parameswaran 

Secure Web Authentication (SWA) Test Connector Configuration issue.

I've created an Secure Web Authentication (SWA)  with the name 05_18_test. During  App provisioning the "SCIM connector base URL" is given to configure the SCIM Connector.

When the URL is given without the port number - for example - https://xx.xx.xx.xx/okta we are getting the error :
javax.net.ssl.SSLHandshakeException: Server chose TLSv1, but that protocol version is not enabled or not supported by the client.
Note : At the same time the URL can be accessed through browser in any other machine without the port number.

When the url is given with the port number  for example - https://xx.xx.xx.xx:8443/okta we are able to configure it successfully - log - Posting SUCCESS action result for: ExecuteScriptAction.

Because of this we are not able to give the users the privilege to run the SCIM connector in any port in their machine, we are restricting them to use the port 8443. Is there any way to overcome this through any configuration? Do we need to provide port number in the URL?