Office 365 Admin Center Roles Skip to main content
https://support.okta.com/help/answers?id=9062a000000qujaqac&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Andrew ScherfAndrew Scherf 

Office 365 Admin Center Roles

I recently just added O365 to our Okta isntance and even though I have an Office365 Admin Group with the Admin roles selected the users in the group can't get into the Admin Center via portal.office.com.

I tested on myself and selected the Assignment Master: Administrator (overrides group) and that worked for me to get access to the Admin Center. I then replicated that to another user and it did not work. Even after clicking Applications > More > Refresh Application Data.

User receives an error: 
You don’t have permission to access this page or perform this action.
Close Support Information
Correlation ID:
wus#2d9a7997-3935-46cc-a6b3-31fe20f72073
Error code:
0

Anyone else run into this issue?
Best Answer chosen by Andrew Scherf
Mihai NegoitaMihai Negoita (Okta, Inc.)

Hi Andrew,

Thank you for reaching out to the Okta Community.
Please try an individual assignment to see if the behavior is the same and check the licenses of that assignment as well.
I recommend opening a Customer Support ticket to further investigate the issue and help you fix it.

Thank you.

All Answers

Mihai NegoitaMihai Negoita (Okta, Inc.)

Hi Andrew,

Thank you for reaching out to the Okta Community.
Please try an individual assignment to see if the behavior is the same and check the licenses of that assignment as well.
I recommend opening a Customer Support ticket to further investigate the issue and help you fix it.

Thank you.
This was selected as the best answer
Andrew ScherfAndrew Scherf
Hi Mihai,

I was able to get it to wokr by changing it to Individual Assignment, it did for some reason take a long time for Office to recognize it. My user checked this morning and it works now. 

Thank you!