Why do I not always see my security image when logging in to my company okta page - company.okta.com Skip to main content
https://support.okta.com/help/answers?id=9062a000000quiwqac&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Michael BrownMichael Brown 

Why do I not always see my security image when logging in to my company okta page - company.okta.com

Sometimes I see the image but most times I do not, just a black photo area.
Cristian MondiruCristian Mondiru (Okta, Inc.)
Hello Michael,


  Thank you for reaching out to Okta Support!
  As a general behavior, the security image will not be shown on the login page once the username field has been filled if:
  - the cache has been cleared for the browser since the last login;
  - an incognito/private window is used for logging in.
  For the above mentioned cases, a prompt containing the following will be displayed: "This is the first time you are connecting to domain.okta.com/domain.oktapreview.com from this browser"
  As per the description mentioned in the question, the behavior seems to be different. We would recommend testing it on different browsers/machines and in case further assistance is required, please open a support case and we will be glad to assist you. 


Kind regards,
Cristian Mondiru
Technical Support Engineer