Office 365: OKTA prompt not displaying is causing disconnect issue with Outlook client Skip to main content
https://support.okta.com/help/answers?id=9062a000000qutcqak&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Brigido BaltazarBrigido Baltazar 

Office 365: OKTA prompt not displaying is causing disconnect issue with Outlook client

Our organization was migrated to Office 365. We've encountered some issues with the remote users and Office 2013 & 2016. Outlook tends to disconnect from the Exchange Server and at times is suck at "trying to connect". We notice that the OKTA log in prompt does not display the username and password box, but rather a blank box. We've been having to manually log in to our organization's OKTA site, close Outlook, sign out of the Office suite (Word, Excel, PowerPoint...); log back into the OKTA site and relaunch Outlook. Then the OKTA prompt is displayed and Outlook connects to the exchange server. Again, we believe that somehow OKTA is losing its authentication process causing Outlook to disconnect; not being able to verify authorization and authenticate our remote users. Any suggestions would be appreciated. Thanks.
 
GeorgicaGeorgica (Okta, Inc.) 
Thank you for reaching out! This sounds like an issue that requires some additional troubleshooting of the configuration. Could you please open a support ticket with our team, then we would be glad to get in direct contact with you and help you fix this. Thank you!
Lee CobbLee Cobb
Had this been resolved by the Support Team?
Jeffrey VossJeffrey Voss
I had a user with this exact issue. Turned out their UPN was another domain user's account account name.