Automatic provisioning of user Debbie Miller to app Box failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration Skip to main content
https://support.okta.com/help/answers?id=9062a000000qutiqa0&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Matt BigognoMatt Bigogno 

Automatic provisioning of user Debbie Miller to app Box failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration

When I first assigned the user to Box yesterday, I realized that I had no more available licenses in Box.  I have since remedied that, and have reassigned, but get the same error.  I suspect I am maybe being too impatient, and to wait some more to give it time to sync up?
Emilian AldeaEmilian Aldea (Okta, Inc.)
Hello Matt,
 Emilian here with Okta's Customer Support Team, thank you for reaching out to us.
 Regarding the Box matter, the error message points out that something might be wrong with the account used for the API Authentication, under the provisioning settings of the app. Here's what I would suggest:
- Make sure that you have an existing Box session, signed in as an Box Admin;
- Re-authenticate again the API, under provisioning;
- Re-assign the user to the application.

 If that fails, please do reach out to us at US: 1-800-219-0964 and we'll try a couple of additional troubleshooting steps.

 Best Regards,

Emilian Aldea
Technical Support Engineer
Okta Global Customer Care