What is the minimum iOS and Android requirement for Okta? Skip to main content
https://support.okta.com/help/answers?id=9062a000000qukvqa0&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Ben KarierenBen Karieren 

What is the minimum iOS and Android requirement for Okta?

Vlad IvascuVlad Ivascu (Okta, Inc.)
Hello Ben, 

Okta currently supports iOS versions 9.x and 10.x, Android versions 4.4.x and higher. Android for Work (AfW) is supported on Android versions 5.1.1 and higher.

https://support.okta.com/help/Documentation/Knowledge_Article/Okta-Supported-Versions-of-Mobile-Operating-Systems-785709052

Thank You,

Vlad Ivascu
Technical Support Engineer
Okta Global Customer Care