Okta gradle plugin breaks Spring 5.0.5 Skip to main content
https://support.okta.com/help/answers?id=9060z000000faz0qak&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
David MeyerDavid Meyer 

Okta gradle plugin breaks Spring 5.0.5

Greetings,

Just had to update our project to Spring 5.0.5 due to security vulnerabilities found in Spring 5.0.4. 5.0.5 in combination with the Okta Spring plugin now prevents the application from building (I am using the plugin found here: https://developer.okta.com/quickstart/#/angular/java/spring). Somehow Okta is breaking the YamlPropertySourceLoader in Spring it looks like. Does anyone know how to address?

 
Sara DaqiqSara Daqiq (Okta, Inc.)
Please email developer.okta.ocm with the error.