Okta provisioning agent not starting Skip to main content
https://support.okta.com/help/answers?id=9060z00000078jeqai&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fanswers
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Ask Search:
Naveen M RNaveen M R 

Okta provisioning agent not starting

Hi,
We are trying to start a Okta Provosioning agent and the following is the error we recive, Please can you help us.

Disconnected from 119.29.167.240 port 34808 [preauth]
Jun 30 20:51:07 sshd[18103]: Invalid user git from 119.29.167.240 port 36337
Jun 30 20:51:07 sshd[18103]: input_userauth_request: invalid user git [preauth]
Jun 30 20:51:07 sshd[18103]: pam_unix(sshd:auth): check pass; user unknown
Jun 30 20:51:07 sshd[18103]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=119.29.167.240
Jun 30 20:51:09 sshd[18103]: Failed password for invalid user git from 119.29.167.240 port 36337 ssh2
Jun 30 20:51:09 sshd[18103]: Received disconnect from 119.29.167.240 port 36337:11: Bye Bye [preauth]
Jun 30 20:51:09 sshd[18103]: Disconnected from 119.29.167.240 port 36337 [preauth]
Jun 30 20:51:17 systemd[1]: OktaProvisioningAgent.service start operation timed out. Terminating.
Jun 30 20:51:17 systemd[1]: Failed to start SYSV: OktaProvisioningAgent Agent server daemon.
 
Stefan PescaruStefan Pescaru (Okta, Inc.)
Hello,

Based on the above logs, I would assume the reason of failing to be due to invalid credentials being used within integration, which I would recommend to check.
If this does not resolve the issue , please feel free to open a support ticket with us, and me or my colleagues will gladly assist.

Thank You,

Stefan Pescaru
Technical Support Engineer
Okta Global Customer Care