Following upgrade to Firefox ver. 48, the Okta plugin continuously prompts user to update Skip to main content
https://support.okta.com/help/oktaarticledetailpage?childcateg=&id=ka0f0000000u7wrkac&source=documentation&refurl=http%3a%2f%2fsupport.okta.com%2fhelp%2fdocumentation%2fknowledge_article%2fokta-plugin-not-properly-detected-following-update-to-firefox-48
How satisfied are you with the Okta Help Center?
Thank you for your feedback!
How satisfied are you with the Okta Help Center?
1
2
3
4
5
Very Dissatisfied
Very satisfied
Enter content less than 200 characters.
Following upgrade to Firefox ver. 48, the Okta plugin continuously prompts user to update
Published: Aug 4, 2016   -   Updated: Jun 22, 2018
Dear Valued Customers,

Okta has received reports from customers indicating that following an upgrade to firefox version 48, the Okta browser plugin is not properly detected as being up to date.  

Symptom:

After update to firefox version 48 and visiting an Okta org URL, the user will receive a notice indicating the Okta plugin needs to be updated.   However, after following the upgrade process, the user will continue being prompted to update the plugin. 

Mitigation:  

Okta is aware of this issue and will be releasing a production fix for this issue in the 2016.31 release.